1. 主页 > 股票知识 >

解析个股股性评测系统指标公式源码

解析个股股性评测系统指标公式源码是由多看小常识网站(dkxcs.com)为您收集修改整理而来,更多相关内容请关注多看小常识网站。

炒股为什么要尾盘买入 尾 告诉你对私基金申购什么 讲讲量价是什么意思? 浅析股票下跌要止损吗 遵从波段哪些准则能稳稳 讲述怎样发现龙头股 新手炒股短线如何操作? 房地产板块盘中走强 华侨 为什么游戏板块的短线操 个股相对大盘强弱指标是 什么是房地产股 房地产股 强调如何把握波段炒股时 解析炒股需要多少钱 二八法则,新手们得提前 美国失业率持续上涨 对股 讲讲送股和转增股本有什 北上资金只是国内资金“ 分享买卖股票费用怎么算 宝塔线指标是什么 与K线怎 新股开盘破发的概率有多 散户看盘关键要点,须牢 如何提高抓涨停成功率 盘 短线boll参数设置多少最佳 值得投配资:趋势线的作用 股票庄家交货的5大数据信 股价下降楔形走势的量价 A股市场怎么做T+0?A股市场 炒新技巧:如何判断新股 什么是净资产收益率?净 欧菲光跌停 封单超31万手

解析个股股性评测系统指标公式源码

  在个股的实战案例分析中,每一种股票都是具有自身独特的属性的,并且其股性的活跃度是不同的,那么就不能够简单的使用股票走势软件进行分析,还需要借助个股中股性评测系统指标的源码公式进行分析,下面就通过软件工具进行指标源码的展示。

 

  【个股股性评测系统指标】

 

  由于股性的活跃度除了本身具有的属性,还要结合基本面资金、主力介入情况进行分析,其具体的源码公式如下:

 

  P:=5;{副图设置显示小数 设为:固定一位}

 

  DRAWTEXT_FIX(CLOSE>0,0.79,0.00,0,'┏━━┳━━━━┳━━━┳━━━┳━━━┳━━━┓')COLORGREEN;

 

  DRAWTEXT_FIX(CLOSE>0,0.79,0.05,0,'┃股性┃最高连板┃涨停数┃开板数┃跌停数┃封板率┃')COLORGREEN;

 

  DRAWTEXT_FIX(CLOSE>0,0.79,0.10,0,'┣━━╋━━━━╋━━━╋━━━╋━━━╋━━━┫')COLORGREEN;

 

  DRAWTEXT_FIX(CLOSE>0,0.79,0.15,0,'┃ ┃ ┃ ┃ ┃ ┃ ┃')COLORGREEN;

 

  DRAWTEXT_FIX(CLOSE>0,0.79,0.20,0,'┣━━┻━━━━┻━━━╋━━━┻━━━┻━━━┫')COLORGREEN;

 

  DRAWTEXT_FIX(CLOSE>0,0.79,0.25,0,'┃ 涨停次日平均 ┃ 开板次日平均 ┃')COLORGREEN;

 

  DRAWTEXT_FIX(CLOSE>0,0.79,0.30,0,'┣━━┳━━┳━━┳━━╋━━┳━━┳━━┳━━┫')COLORGREEN;

 

  DRAWTEXT_FIX(CLOSE>0,0.79,0.35,0,'┃ 开 ┃ 低 ┃ 高 ┃ 收 ┃ 开 ┃ 低 ┃ 高 ┃ 收 ┃')COLORGREEN;

 

  DRAWTEXT_FIX(CLOSE>0,0.79,0.40,0,'┣━━╋━━╋━━╋━━╋━━╋━━╋━━╋━━┫')COLORGREEN;

 

  DRAWTEXT_FIX(CLOSE>0,0.79,0.45,0,'┃ ┃ ┃ ┃ ┃ ┃ ┃ ┃ ┃')COLORGREEN;

 

  DRAWTEXT_FIX(CLOSE>0,0.79,0.50,0,'┗━━┻━━┻━━┻━━┻━━┻━━┻━━┻━━┛')COLORGREEN;

 

  DRAWTEXT_FIX(CLOSE>0,0.79,0.58,0,' ①★统计周期★【 交易日】')COLORYELLOW;

 

  DRAWTEXT_FIX(CLOSE>0,0.79,0.68,0,' ②统计数据剔除未开板的一字板')COLORYELLOW;

 

  DRAWNUMBER_FIX(C>0,0.863,0.58,0,P),COLORRED;{显示统计周期}

 

  DRAWTEXT_FIX(C>0,0.986,0.15,0,'%'),COLORRED;

 

 

  //从以上的源码中能够简单的发现,该指标公式在图例中显示的有统计周期、股价形成的涨停板数量以及涨停板封板的概率以及高、低价格的变化。

 

  涨停价:=ZTPRICE(REF(CLOSE,1),0.1);

 

  跌停价:=DTPRICE(REF(CLOSE,1),0.1);

 

  开板:=((HIGH>=涨停价) AND (CLOSE<涨停价));

 

  涨停数:=COUNT((C>=涨停价) AND L!=C,P) NODRAW;

 

  开板数:=COUNT(开板,P) NODRAW;

 

  跌停数:=COUNT(C<=跌停价,P) NODRAW;

 

  封板率:=(1-(开板数/(涨停数+开板数)))*100;

 

  DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.87,0.15,0,涨停数),COLORRED;

 

  DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.905,0.15,0,开板数),COLORRED;

 

  DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.94,0.15,0,跌停数),COLORRED;

 

  DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.97,0.15,0,封板率),COLORRED;

 

  涨停次日收:=IF(REF(C>=涨停价 AND L!=C,1), C/REF(C,1)-1,0);

 

  TTJ:=IF(涨停次日收,1,0);

 

  TTJ1:=SUM(涨停次日收,P);

 

  TTJ2:=SUM(TTJ,P);

 

  次日平均涨幅收:=TTJ1/TTJ2*100 NODRAW;

 

  DRAWNUMBER_FIX(次日平均涨幅收>0 AND CURRBARSCOUNT=1,0.876,0.45,0,次日平均涨幅收),COLORRED;

 

  DRAWNUMBER_FIX(次日平均涨幅收<=0 AND CURRBARSCOUNT=1,0.876,0.45,0,次日平均涨幅收),COLORGREEN;

 

  涨停次日开:=IF(REF(C>=涨停价 AND L!=C,1), O/REF(C,1)-1,0);

 

  TTJ3:=IF(涨停次日开,1,0);

 

  TTJ4:=SUM(涨停次日开,P);

 

  TTJ5:=SUM(TTJ3,P);

 

  次日平均涨幅开:=TTJ4/TTJ5*100 NODRAW;

 

  DRAWNUMBER_FIX(次日平均涨幅开>0 AND CURRBARSCOUNT=1,0.80,0.45,0,次日平均涨幅开),COLORRED;

 

  DRAWNUMBER_FIX(次日平均涨幅开<=0 AND CURRBARSCOUNT=1,0.80,0.45,0,次日平均涨幅开),COLORGREEN;

 

  涨停次日低:=IF(REF(C>=涨停价 AND L!=C,1), L/REF(C,1)-1,0);

 

  TTJ6:=IF(涨停次日低,1,0);

 

  TTJ7:=SUM(涨停次日低,P);

 

  TTJ8:=SUM(TTJ6,P);

 

  次日平均涨幅低:=TTJ7/TTJ8*100 NODRAW;

 

  DRAWNUMBER_FIX(次日平均涨幅低>0 AND CURRBARSCOUNT=1,0.828,0.45,0,次日平均涨幅低),COLORRED;

 

  DRAWNUMBER_FIX(次日平均涨幅低<=0 AND CURRBARSCOUNT=1,0.828,0.45,0,次日平均涨幅低),COLORGREEN;

 

  涨停次日高:=IF(REF(C>=涨停价 AND L!=C,1), H/REF(C,1)-1,0);

 

  TTJ9:=IF(涨停次日高,1,0);

 

  TTJ10:=SUM(涨停次日高,P);

 

  TTJ11:=SUM(TTJ9,P);

 

  次日平均涨幅高:=TTJ10/TTJ11*100 NODRAW;

 

  DRAWNUMBER_FIX(次日平均涨幅高>0 AND CURRBARSCOUNT=1,0.854,0.45,0,次日平均涨幅高),COLORRED;

 

  DRAWNUMBER_FIX(次日平均涨幅高<=0 AND CURRBARSCOUNT=1,0.854,0.45,0,次日平均涨幅高),COLORGREEN;

 

  开板次日开:=IF(REF(开板,1) AND L!=C, O/REF(C,1)-1,0);

 

  TTTJ:=IF(开板次日开,1,0);

 

  TTTJ1:=SUM(开板次日开,P);

 

  TTTJ2:=SUM(TTTJ,P);

 

  开板次日平均开:=TTTJ1/TTTJ2*100 NODRAW;

 

  DRAWNUMBER_FIX(开板次日平均开>0 AND CURRBARSCOUNT=1,0.899,0.45,0,开板次日平均开),COLORRED;

 

  DRAWNUMBER_FIX(开板次日平均开<=0 AND CURRBARSCOUNT=1,0.899,0.45,0,开板次日平均开),COLORGREEN;

 

  开板次日低:=IF(REF(开板,1) AND L!=C, L/REF(C,1)-1,0);

 

  TTTJ3:=IF(开板次日低,1,0);

 

  TTTJ4:=SUM(开板次日低,P);

 

  TTTJ5:=SUM(TTTJ3,P);

 

  开板次日平均低:=TTTJ4/TTTJ5*100 NODRAW;

 

  DRAWNUMBER_FIX(开板次日平均低>0 AND CURRBARSCOUNT=1,0.925,0.45,0,开板次日平均低),COLORRED;

 

  DRAWNUMBER_FIX(开板次日平均低<=0 AND CURRBARSCOUNT=1,0.925,0.45,0,开板次日平均低),COLORGREEN;

 

  开板次日高:=IF(REF(开板,1) AND L!=C, H/REF(C,1)-1,0);

 

  TTTJ6:=IF(开板次日高,1,0);

 

  TTTJ7:=SUM(开板次日高,P);

 

  TTTJ8:=SUM(TTTJ6,P);

 

  开板次日平均高:=TTTJ7/TTTJ8*100 NODRAW;

 

  DRAWNUMBER_FIX(开板次日平均高>0 AND CURRBARSCOUNT=1,0.955,0.45,0,开板次日平均高),COLORRED;

 

  DRAWNUMBER_FIX(开板次日平均高<=0 AND CURRBARSCOUNT=1,0.955,0.45,0,开板次日平均高),COLORGREEN;

 

  开板次日收:=IF(REF(开板,1) AND L!=C, C/REF(C,1)-1,0);

 

  TTTJ9:=IF(开板次日收,1,0);

 

  TTTJ10:=SUM(开板次日收,P);

 

  TTTJ11:=SUM(TTTJ9,P);

 

  开板次日平均收:=TTTJ10/TTTJ11*100 NODRAW;

 

  DRAWNUMBER_FIX(开板次日平均收>0 AND CURRBARSCOUNT=1,0.975,0.45,0,开板次日平均收),COLORRED;

 

  DRAWNUMBER_FIX(开板次日平均收<=0 AND CURRBARSCOUNT=1,0.975,0.45,0,开板次日平均收),COLORGREEN;

 

  涨停:=C>=涨停价 AND L!=C;

 

  最高连板:=HHV(BARSLAST(NOT(涨停)),P);

 

  DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.837,0.15,0,最高连板),COLORRED;

 

  股性分数:=最高连板*3+涨停数*2+开板数-跌停数+封板率;

 

  DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.795,0.15,0,股性分数),COLORRED;


分析师预计,资本将流入私募股权,房地产和非流动资产。

来自如此庞大的数十亿美元财富的抛售压力,可能会引起一些经济学家担心的“第二次倒台”。在这种情况下,股票市场将跟随1929年的情况,当时V型失败的复苏导致了另一场崩盘。

认为最坏情况已经过去的投资者对从未成功的复苏抱有过度的信心,随之而来的抛售使许多投资者大跌眼镜,引起了更为严重的反应。

随着一些疫苗的消息可能即将出现并显示出积极的结果,就病毒的大流行而言,现在最令人担忧的时刻似乎已经过去。

当然,股票的下挫情况或许不利于可能正在酝酿的比特币牛市。

若股票二次下跌可能使比特币跌至新低

在过去的几个月中,比特币一直显示与标准普尔500(S&P500)的相关性。

顾名思义,该指数衡量了500种不同的美国股票的表现。如果那些亿万富翁投资者开始抛售标准普尔500指数中列出的股票,该指数可能会再次下跌。

在黑色星期四中,标准普尔500等主要股指出现大幅下挫,同时比特币也在不到48小时内暴跌了50%。

两种资产都通过相同的V形轨迹恢复,而另一次撞车可能会使它们再次坠落。

如果像经济学家警告的那样,在股市中出现二次下跌的情况,那对比特币来说尤其糟糕。

加密货币最近在一段时间范围内仅仅只出现了较低的高点,而黑色星期四的崩溃也起到了较低的低点作用。因此,倘若股票市场出现另一次深度的修正,可能会导致比特币跌至更低的低点。

纽约商品交易所8月交割的黄金期货价格上涨1.1%,至1865.10美元,接近2011年的纪录高点1923.70美元。纽约商品交易所9月交割的白银期货一度上涨8.3%,至每盎司23.35美元,是2013年以来最活跃合约的最高价。银价今年已上涨约29%,是大宗商品指数中表现最好的品种。各国政府和中央银行释放的大量刺激措施也推高了贵金属价格,在欧洲本周针对经济救助计划达成协议之后,市场焦点转向美国经济刺激法案的进展。

盛宝银行的大宗商品策略主管Ole Hansen表示,这是一个典型的低流动性夏季市场,价格更容易推动,尤其是在得到三重支撑、价格势头已经确立的情况下,金价越接近历史新高,磁场就会越强,可能很快就会挑战该水平。只要金价上涨、美元走软以及工业需求增加预期的支撑,白银也应该继续走高。

OANDA高级市场分析师Edward Moya称,金价正在加速攀升,这主要是因为国际地缘政治紧张局势,这种紧张局势升级似乎看不到结束的迹象,市场人气将受打击。

周三白银上涨超过8%,为3月份以来最大涨幅,并且因供应担忧和对工业需求反弹的乐观情绪而获得了进一步的提振。白银ETF的实物白银持有量达到创纪录水平,黄金ETF持有量在周二创出6月中旬以来最大上涨,也达到历史最高。本周迄今,白银已经上涨逾18%,一些分析师认为这是一轮由低利率、投资需求复苏、生产中断和工业消费复苏推动的牛市的开始。

Kitco分析师 Jim Wyckoff 预计现货黄金的下一个主要目标位是2011年创下的高点1920.70美元,突破这一水平将意味着黄金可能很快就会挑战2000美元大关。

现货白银的下一个目标位料为2011年其整固区间底部的26美元。值得注意的是,当前金价接近其历史交易区间的顶部,而银价仅位于其历史交易区间的中部。这表明白银还有更大的上行空间。而许多交易商也认为,相较黄金,白银目前是被低估的。

本文由网上采集发布,不代表我们立场,转载联系作者并注明出处:http://dkxcs.com/Knowledge/9639.html

联系我们

在线咨询:点击这里给我发消息

微信号:

工作日:9:30-18:30,节假日休息